Google Apps apenas em navegadores modernos

Donos de Firefox 3.5, Internet Explorer 7 (IE7) e Safari 3, fiquem espertos.

Google Apps

Google Apps

Google declara que Google Apps terá suporte apenas para navegadores (browsers) modernos e que versões antigas perderão o suporte rapidamente.

Com esta atitude, a empresa dá passo importante para fortalecer computação em nuvem, forçando diversos usuários a atualizar seus programas para versões mais recente, que adotam tecnologia mais nova e melhores, a fim de oferecer recursos avançados no Google Apps.

Esta lá no blog do Gmail, em inglês:

Our plans to support modern browsers across Google Apps

For web applications to spring even farther ahead of traditional software, our teams need to make use of new capabilities available in modern browsers. For example, desktop notifications for Gmail and drag-and-drop file upload in Google Docs require advanced browsers that support HTML5. Older browsers just don’t have the chops to provide you with the same high-quality experience.

[…]

As of August 1st, we will discontinue support for the following browsers and their predecessors: Firefox 3.5, Internet Explorer 7, and Safari 3. In these older browsers you may have trouble using certain features in Gmail, Google Calendar, Google Talk, Google Docs and Google Sites, and eventually these apps may stop working entirely.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s